<!DOCTYPE html>
<html class="no-js" lang="en-UK" dir="ltr"    >
<head >
<meta charset="UTF-8">
<title >Who was Antoine de Saint-Éxupery? Guide to the French author | Complete France</title>
<meta name="description" content="Of Lyon’s most famous sons – from Roman emperor Claudius to chef extraordinaire Paul Bocuse – just one name has become a mainstay of children’s bookshelves...">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="shortcut icon" href="/resource/blob/3846992/96e660090f5226f48f909122de576f05/complete-france-home-page-favicon.ico" ><link rel="canonical" href="https://www.completefrance.com/travel/who-was-antoine-de-saint-exupery-8496452" />
<script>document.documentElement.className = document.documentElement.className.replace(/no-js/g, "js");</script>
<script>
function addStyle(linkId, linkHref) {
let headElem = document.getElementsByTagName('head')[0];
let linkElem = document.createElement('link');
linkElem.id = linkId;
linkElem.rel = 'stylesheet';
linkElem.href = linkHref;
headElem.appendChild(linkElem);
}
addStyle("roboto","https://fonts.googleapis.com/css?family=Roboto:300,400,500");
addStyle("materialicons","https://fonts.googleapis.com/icon?family=Material+Icons");
addStyle("fontawesome","https://use.fontawesome.com/releases/v5.8.1/css/all.css");
</script>
<noscript>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto:300,400,500&display=swap" />
<link rel="stylesheet" href="https://fonts.googleapis.com/icon?family=Material+Icons" />
<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.8.1/css/all.css" />
</noscript>
<link href="/resource/themes/archant-shared/css/complete-france-7305090-18.css" rel="stylesheet" >
<meta name="title" content="French Icon: Antoine de Saint-Exupéry" />
<meta property="og:url" content="https://www.completefrance.com/travel/who-was-antoine-de-saint-exupery-8496452" />
<meta property="og:image" content="https://images.cm.archant.co.uk/service/social-media-image/3846992/8496496/1/6217234-2/Untitled%20design%20-%202021-11-17T112611.176.jpg" />
<meta property="og:description" content="
Of Lyon’s most famous sons – from Roman emperor Claudius to chef extraordinaire Paul Bocuse – just one name has become a mainstay of..."/>
<meta property="article:section" content="French history"/>
<meta property="og:type" content="Article" />
<meta name="twitter:card" content="photo"/><meta property="og:title" content="French Icon: Antoine de Saint-Exupéry" />
<meta property="article:author" content=" Helen Parkinson"/>
<meta property="article:published_time" content="2021-11-17T11:40:03"/>
<meta property="article:modified_time" content="2021-11-17T11:40:03"/>
<meta name="robots" content="max-snippet:-1">
<meta name="robots" content="max-image-preview:large">
<meta name="robots" content="max-video-preview:-1">
<meta name="twitter:card" content="photo"/> <meta property="og:description" content="" />
<meta property="og:site_name" content="Complete France" />
<meta name="google-site-verification" content="ZcJ6-v9WgRdVTH-8NhUDew-NFuNB2bUNnCPaAaghNYA" />
<meta name="referrer" content="origin-when-cross-origin" />
<meta name="theme-color" content="#FFFFFF" />
<meta property="fb:pages" content="886437734801332" />
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "NewsArticle", "mainEntityOfPage": "https://www.completefrance.com/travel/who-was-antoine-de-saint-exupery-8496452",
"headline": "Who was Antoine de Saint-Éxupery? Guide to the French author",
"name": "French Icon: Antoine de Saint-Exupéry",
"articleSection": "Travel",
"description": "Of Lyon’s most famous sons – from Roman emperor Claudius to chef extraordinaire Paul Bocuse – just one name has become a mainstay of children’s bookshelves across the world. As author of Le Petit Prince, Antoine de Saint-Exupéry has become one of...",
"wordCount": "623",
"articleBody": "Of Lyon’s most famous sons – from Roman emperor Claudius to chef extraordinaire Paul Bocuse – just one name has become a mainstay of children’s bookshelves across the world. As author of Le Petit Prince, Antoine de Saint-Exupéry has become one of France’s best-selling writers, with his chef-d’oeuvre selling more than 140 million copies worldwide and being translated into over 300 languages and dialects. His literary tour de force was matched by his tremendous talents as an aviator, for which he was twice awarded the Legion d’Honneur and the Croix de Guerre. Tragically, it was his flying endeavours that saw his life cut short aged just 44 during World War II; however, his legacy lives on as generation after generation meets the golden-haired prince. Growing pains Saint-Exupéry’s own mettlesome story could be straight from the pages of a novel. Born into an aristocratic family in 1900, a life of privilege seemed assured. But the sudden death of his father when he was four rendered the family impoverished aristocrats; then, as a teenager, his younger brother François succumbed to rheumatic fever. Saint-Exupéry was the only man left in the family and, despite being deeply affected himself, assumed the role of protector over his mother and siblings in a display of the courage that would dictate his adult life. After failing his exams at the École Navale, Saint-Exupéry went to the École des Beaux-Arts to study architecture but again failed to graduate. Military service in 1921 appeared to be his calling, as he was conscripted into the French Air Force and qualified as a pilot. Adventurous life In 1926 he joined the Compagnie Latécoère in Toulouse and had published his first novella, The Aviator. He became a pioneer of international postage flight, flying between the Ville Rose and Dakar. One of his duties included negotiating the safe release of downed pilots taken hostage by Saharan tribes, earning him his first Légion d’Honneur. In 1935, Saint-Exupéry was competing in the Paris to Saigon air race when he crashed in the Wadi Natrun valley near the Nile Delta. He and his mechanic-navigator André somehow survived on grapes, oranges, a madeleine, a pint of coffee and half a pint of white wine, plus a small medical supply box. They were rescued on day four by a Bedouin on a camel; not before experiencing vivid hallucinations. These desert exploits would feature in his 1939 memoir, Wind, Sand and Stars, and be alluded to at the beginning of The Little Prince. Upon the outbreak of World War II, he rejoined the air force until France’s armistice with Germany sent him to the United States. He stayed for just over two years in an attempt to persuade the US government to join the war against the Nazis. He also found time to write, producing almost half of his writing body; including, most notably, Le Petit Prince. National hero In spite of his failing health and marital strife, he joined the Free French Air Force when he returned to France. He disappeared while on a reconnaissance mission over the Mediterranean in summer 1944. It was not until 2000 that his plane, a Lockheed P-38 Lightning, was discovered off the coast of Marseille; fragments were donated to the Musée de l’Air et de l’Espace near Paris. The Little Prince was published posthumously in France, having been first printed in the US in 1943 as it had been banned by the Vichy government on the Continent. Saint-Exupéry became a national hero for his exploits as both an aviator and as an author and today, he remains a luminary of French history, not least in his proud home city. But no matter where you live or what language you speak, his daredevil tales transcend cultures.",
"image": "https://images.cm.archant.co.uk/resource/blob/8496496/f22296b9e6ea21e32cf40fbf8e05e159/untitled-design-2021-11-17t112611-176-data.jpg","datePublished": "2021-11-17T11:40:03",
"dateModified": "2021-11-17T11:40:03",
"author": {
"@type": "Person",
"name": "Helen Parkinson"
},
"publisher": {
"@type": "NewsMediaOrganization",
"name": "Archant",
"url": "https://www.completefrance.com",
"logo": {
"@type": "ImageObject",
"url": "https://www.completefrance.com/resource/crblob/7304882/dd3666e611018d76b8341400e052d329/fra-masthead-svg-data.svg"
}
}
} }
</script>
<script type="text/plain" class="optanon-category-C0004">
!function(a,e){a.cca=a.cca||{},a.cca.tapPrebidQue=[],a.cca.tapGAMQue=[];var n=a.cca;a.pbjs=a.pbjs||{que:[]};var t=a.pbjs;t.que.push(function(){t.onEvent("bidWon",function(a){n.tapReady||n.tapPrebidQue.push(JSON.stringify(a))})}),a.googletag=a.googletag||{cmd:[]};var c=a.googletag;c.cmd.push(function(){c.pubads().addEventListener("slotRenderEnded",function(a){n.tapReady||n.tapGAMQue.push(a)})})}(window);
</script>
<script type='text/plain' class='optanon-category-C0001' src="https://confiant-integrations.global.ssl.fastly.net/UHHHXz-vnh6BKLOE_WFsgn6yNQY/gpt_and_prebid/config.js"></script>
<script type="text/plain" class="optanon-category-C0001" async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.cmd.push(function () {
if (googletag.pubads().getTargeting('carbon_segment').length === 0) {
var carbon = JSON.parse(window.localStorage.getItem('ccRealtimeData'));
googletag.pubads().setTargeting('carbon_segment', carbon ?carbon.audiences.map(function (i) { return i.id; }) : []);
}
});
</script>
<script type="text/plain" class="optanon-category-C0001">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</script>
<script type='text/plain' class='optanon-category-C0004'>
! function(a9, a, p, s, t, A, g) {
if (a[a9]) return;
function q(c, r) {
a[a9]._Q.push([c, r])
}
a[a9] = {
init: function() {
q("i", arguments)
},
fetchBids: function() {
q("f", arguments)
},
setDisplayBids: function() {},
targetingKeys: function() {
return []
},
_Q: []
};
A = p.createElement(s);
A.async = !0;
A.src = t;
g = p.getElementsByTagName(s)[0];
g.parentNode.insertBefore(A, g)
}("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js");
apstag.init({
pubID: '3953',
adServer: 'googletag'
});
apstag.fetchBids({
slots: [{
slotID: 'ad-slot-lb',
slotName: '/154725070/completefrance/travel',
sizes: [
[320,50],
[728,90],
[970,250]
]
},{
slotID: 'ad-slot-mpu-1',
slotName: '/154725070/completefrance/travel',
sizes: [
[300,250],
[300,600]
]
},{
slotID: 'ad-slot-mpu-2',
slotName: '/154725070/completefrance/travel',
sizes: [
[300,250]
]
},{
slotID: 'ad-slot-mpu-3',
slotName: '/154725070/completefrance/travel',
sizes: [
[300,250]
]
},{
slotID: 'ad-slot-mpu-4',
slotName: '/154725070/completefrance/travel',
sizes: [
[300,250]
]
},{
slotID: 'ad-slot-mpu-5',
slotName: '/154725070/completefrance/travel',
sizes: [
[300,250]
]
}],
timeout: 2e3
}, function(bids) {
googletag.cmd.push(function() {
apstag.setDisplayBids();
});
});
</script>
<script type='text/plain' class='optanon-category-C0004' async src="https://ads.rubiconproject.com/prebid/11022_Archant_test.js"></script>
<script type='text/plain' class='optanon-category-C0004' >
var pbjs = pbjs || {};
pbjs.que = pbjs.que || [];
var dmSizeMappings = {
"ad-slot-lb": [
{ minViewPort: [320, 0], sizes: [320, 50] },
{ minViewPort: [648, 0], sizes: [728, 90] },
{ minViewPort: [1020, 0], sizes: [[728, 90], [970, 250]] }
]
};
var dmSlotsInitialLoad = headerBiddingSlotsInitialLoad;
googletag.cmd.push(function() {
pbjs.rp.requestBids({
callback: sendAdServerRequest,
sizeMappings: dmSizeMappings,
gptSlotObjects: dmSlotsInitialLoad
});
});
function sendAdServerRequest(headerBiddingSlots) {
if (pbjs.adserverRequestSent) return;
pbjs.adserverRequestSent = true;
googletag.pubads().refresh(headerBiddingSlots, { changeCorrelator: false });
}
setTimeout(function() {
sendAdServerRequest(dmSlotsInitialLoad);
}, 3500);
function requestBidsAndRefresh(adObjArr) {
googletag.cmd.push(function() {
pbjs.que.push(function() {
pbjs.rp.requestBids({
callback: sendAdServerRequestLocal,
sizeMappings: dmSizeMappings,
gptSlotObjects: adObjArr
});
});
var adserverRequestSentLocal;
function sendAdServerRequestLocal(headerBiddingSlots) {
if (adserverRequestSentLocal) return;
adserverRequestSentLocal = true;
googletag.pubads().refresh(headerBiddingSlots, { changeCorrelator: false });
}
setTimeout(function() {
sendAdServerRequestLocal(adObjArr);
}, 3500);
});
}
function fetchAdByDivId(adSlotId){
console.log("Coremedia > headerBidDemandManager > call ad ID " + adSlotId);
requestBidsAndRefresh([headerBiddingSlotsBottomFeed[adSlotId]]);
}
</script>
<script src="https://tags.crwdcntrl.net/c/4781/cc.js?ns=_cc4781" id="LOTCC_4781"></script>
<script>
// Adding Natural Language Processing (NLP) article data if available
// #if($m.local.article && $m.local.article.nlpcategory.value != "")
// _cc4781.add("genp","$!m.local.article.nlpcategory.value");
// #end
if (typeof _cc4781 !== 'undefined') {
console.log("_cc4781 available, calling bcp()");
_cc4781.bcp();
} else {
console.warn("_cc4781 was undefined, you may want to check that again...");
}
</script>
<script>
dataLayer = [ {
"Global" : {
"PlatformType" : "CoreMedia",
"PlatformVersion" : "2004.2",
"PlatformEnvironment" : "Live"
},
"Site" : {
"Name" : "Complete France",
"Id" : "CompleteFrance.c",
"Domain" : "https://www.completefrance.com",
"DfpAdsEnabled" : true,
"Type" : "News",
"GoogleAnalyticsId" : "UA-63563506-3",
"NanoInteractive" : "5c0f7ba80ae899484b0cf403",
"OneTrustSiteId" : "bbc245ed-32a2-43cd-b802-71169b9ce5d0",
"PrebidTimeout" : 8000
},
"Page" : {
"Name" : "French Icon: Antoine de Saint-Exupéry",
"Title" : "French Icon: Antoine de Saint-Exupéry",
"Type" : "Article",
"Section" : "travel",
"SearchTerms" : ""
},
"Article" : {
"Id" : "8496452",
"Slug" : "french-icon:-antoine-de-saint-exupéry",
"AuthorName" : "Helen Parkinson",
"AuthorEmail" : "Helen.Parkinson@archant.co.uk",
"Categories" : "Travel",
"MainCategoryId" : "Travel",
"Tags" : "Celebrities in France,French Books,French history",
"PublishDateEpoch" : 1637149203000,
"PublishDate" : "2021-11-17T11:40:03+0000",
"ModifiedDateEpoch" : 1637149203000,
"ModifiedDate" : "2021-11-17T11:40:03+0000",
"WordCount" : 623,
"Title" : "French Icon: Antoine de Saint-Exupéry",
"SeoTitle" : "Who was Antoine de Saint-Éxupery? Guide to the French author",
"Description" : "Of Lyon’s most famous sons – from Roman emperor Claudius to chef extraordinaire Paul Bocuse – just one name has become a mainstay of children’s bookshelves...",
"CanonicalUrl" : "/travel/who-was-antoine-de-saint-exupery-8496452",
"Status" : "",
"IsNews" : false,
"Urn" : 0,
"IsCanonical" : true,
"ImgUrl" : "/resource/blob/8496496/f22296b9e6ea21e32cf40fbf8e05e159/untitled-design-2021-11-17t112611-176-data.jpg"
},
"Omniture" : {
"Account" : "archantcompletefrance",
"McOrgId" : "2C000C3A53DA83BF0A490D4D@AdobeOrg",
"Server" : "archant.d3.sc.omtrdc.net",
"VisitorApiUrl" : "https://www.completefrance.com/resource/themes/archant-shared/vendor/VisitorAPI-7305072-1.js",
"AppMeasurementUrl" : "https://www.completefrance.com/resource/themes/archant-shared/vendor/AppMeasurement-7305074-1.js",
"s_prop1" : "Travel",
"s_hier1" : "Travel"
}
} ];
</script>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-M6H5MVF');</script>
<!-- End Google Tag Manager -->
<script src="https://cdn.cookielaw.org/consent/tcf.stub.js" type="text/javascript" charset="UTF-8"></script></head><body class="mdc-typography" >
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M6H5MVF"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><aside class="mdc-drawer mdc-drawer--modal">
<div class="mdc-drawer__content">
<nav>
<div class="mdc-list">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news" ><span class="mdc-list-item__text">News</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/regions-of-france" ><span class="mdc-list-item__text">Regions of France</span></a> <div class="mdc-list-item__meta">
<button class="mdc-icon-button material-icons">arrow_drop_down</button>
</div>
</div>
<div class="mdc-list mdc-list__nested">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/regions-of-france/alsace-champagne-ardenne-lorraine" ><span class="mdc-list-item__text">Alsace-Champagne-Ardenne-Lorraine</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/regions-of-france/auvergne-rh%C3%B4ne-alpes" ><span class="mdc-list-item__text">Auvergne-Rhône-Alpes</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/regions-of-france/brittany" ><span class="mdc-list-item__text">Brittany</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/regions-of-france/burgundy-franche-comte" ><span class="mdc-list-item__text">Burgundy-Franche-Comté</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/regions-of-france/centre-val-de-loire" ><span class="mdc-list-item__text">Centre-Val de Loire</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/regions-of-france/corsica" ><span class="mdc-list-item__text">Corsica</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/regions-of-france/nord-pas-de-calais-picardy" ><span class="mdc-list-item__text">Hauts-de-France</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/regions-of-france/ile-de-france" ><span class="mdc-list-item__text">Ile-de-France</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/regions-of-france/normandy" ><span class="mdc-list-item__text">Normandy</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/regions-of-france/aquitaine-limousin-poitou-charentes" ><span class="mdc-list-item__text">Nouvelle Aquitaine</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/regions-of-france/languedoc-roussillon-midi-pyrenees" ><span class="mdc-list-item__text">Occitanie</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/regions-of-france/pays-de-la-loire" ><span class="mdc-list-item__text">Pays-de-la-Loire</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/regions-of-france/provence-alpes-cote-d-azur" ><span class="mdc-list-item__text">Provence-Alpes-Cote d&#39;Azur</span></a> </div>
</div> </div> </div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/french-property" ><span class="mdc-list-item__text">French Property</span></a> <div class="mdc-list-item__meta">
<button class="mdc-icon-button material-icons">arrow_drop_down</button>
</div>
</div>
<div class="mdc-list mdc-list__nested">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/french-property/buying-and-selling" ><span class="mdc-list-item__text">Buying &amp; Selling</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/french-property/legal" ><span class="mdc-list-item__text">Legal, Financial &amp; Tax</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/french-property/holiday-lets" ><span class="mdc-list-item__text">Making Property Pay</span></a> </div>
</div> </div> </div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/living-in-france" ><span class="mdc-list-item__text">Living in France</span></a> <div class="mdc-list-item__meta">
<button class="mdc-icon-button material-icons">arrow_drop_down</button>
</div>
</div>
<div class="mdc-list mdc-list__nested">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/living-in-france/work-and-retirement" ><span class="mdc-list-item__text">Work &amp; Retirement</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/living-in-france/integration" ><span class="mdc-list-item__text">Integration</span></a> </div>
</div> </div> </div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item mdc-list-item--activated" href="/travel" ><span class="mdc-list-item__text">Travel</span></a> <div class="mdc-list-item__meta">
<button class="mdc-icon-button material-icons">arrow_drop_down</button>
</div>
</div>
<div class="mdc-list mdc-list__nested">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/travel/holidays" ><span class="mdc-list-item__text">Holidays</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/travel/activities" ><span class="mdc-list-item__text">Activities</span></a> </div>
</div> </div> </div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/food-and-drink" ><span class="mdc-list-item__text">Food &amp; Drink</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/subscribe" ><span class="mdc-list-item__text">Subscribe</span></a> <div class="mdc-list-item__meta">
<button class="mdc-icon-button material-icons">arrow_drop_down</button>
</div>
</div>
<div class="mdc-list mdc-list__nested">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/subscribe/france-magazine" ><span class="mdc-list-item__text">France Magazine</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/subscribe/french-property-news" ><span class="mdc-list-item__text">French Property News</span></a> </div>
</div> </div> </div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/competitions" ><span class="mdc-list-item__text">Competitions</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://forum.completefrance.com/" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Forum</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/directory" ><span class="mdc-list-item__text">Find a Business or Service</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/newsletters" ><span class="mdc-list-item__text">Newsletters</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.archanthub.co.uk/france-magazines" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Advertise With Us</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/about-us" ><span class="mdc-list-item__text">About Us</span></a> </div>
</div> </div> </nav>
</div>
<div class="nav-footer">
<ul class="nav-footer__social">
</ul>
</div>
</aside>
<div class="mdc-drawer-scrim"></div><header class="mdc-top-app-bar lp_header">
<div class="mdc-top-app-bar__row">
<section class="mdc-top-app-bar__section mdc-top-app-bar__section--align-start">
<button class="mdc-icon-button material-icons mdc-top-app-bar__navigation-icon">menu</button>
<div class="mdc-top-app-bar__title">
<a href="/"
title="Complete France" >
</a>
</div>
</section>
<section class="mdc-top-app-bar__section mdc-top-app-bar__section--align-end">
<a href="#search-form" class="mdc-icon-button material-icons mdc-top-app-bar__navigation-icon mdc-top-app-bar__navigation-icon--search">search</a>
<div id="login-menu">
<div class="mdc-touch-target-wrapper">
<button class="mdc-button mdc-button--touch login-button">
<span class="mdc-button__ripple"></span>
<span class="mdc-button__label">Log in</span>
<span class="mdc-button__touch"></span>
</button>
</div>
<div class="mdc-touch-target-wrapper">
<button class="mdc-button mdc-button--touch user-button user-button--hidden">
<span class="mdc-button__ripple"></span>
<span class="mdc-button__label user-button__label"></span>
<span class="mdc-button__touch"></span>
</button>
</div>
<div class="mdc-menu-surface--anchor">
<div class="mdc-menu mdc-menu-surface">
<a href="/my-account" class="mdc-list-item user-button--my-account" role="menuitem">
<span class="mdc-list-item__ripple"></span>
<span class="mdc-list-item__graphic"><span class="material-icons" aria-hidden="true">account_circle</span></span>
<span class="mdc-list-item__text">My account</span>
</a>
<div class="mdc-list-item user-button--log-out" role="menuitem">
<span class="mdc-list-item__ripple"></span>
<span class="mdc-list-item__graphic"><span class="material-icons" aria-hidden="true">logout</span></span>
<span class="mdc-list-item__text">Log out</span>
</div>
</div>
</div>
</div>
</section>
<form id="search-form" class="search-form mdc-top-app-bar__section" action="/service/search/complete-france/3847130" role="search">
<input class="search-form__input" name="query" type="search" value="" placeholder="Search" autocomplete="off"
aria-label="Type your search and press enter." minlength="3" required>
<input type="hidden" id="sortByDate" name="sortByDate" value="true"/>
<button class="search-form__close mdc-icon-button material-icons mdc-top-app-bar__navigation-icon"
type="button">
close
</button>
</form> </div>
</header> <main class="main-content mdc-top-app-bar--fixed-adjust" id="main-content">
<div class="mdc-tab-bar lp_tabbar" role="tablist">
<div class="mdc-tab-scroller">
<div class="mdc-tab-scroller__scroll-area">
<div class="mdc-tab-scroller__scroll-content">
<a href="/news"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">News</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/french-property"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">French Property</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/living-in-france"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Living in France</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/travel"
class="mdc-tab mdc-tab--active"
role="tab"
aria-selected="true"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Travel</span>
</span>
<span class="mdc-tab-indicator mdc-tab-indicator--active">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/food-and-drink"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Food &amp; Drink</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="https://forum.completefrance.com/"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_blank"
rel="noreferrer">
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Forum</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/subscribe"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Subscribe</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a> </div>
</div>
</div>
</div> <div class="main-content__inner" id="ad-wp-main-container">
<div class="mdc-layout-grid" id="ad-wp-content-container">
<div id="ad-slot-wp" class="advert lp_track advert--desktop-only">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-wp');
console.log('display called for: ad-slot-wp');
});
</script>
</div>
<div id="ad-slot-sticky" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-sticky');
console.log('display called for: ad-slot-sticky');
});
</script>
</div>
<div id="ad-slot-lb" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-lb');
console.log('display called for: ad-slot-lb');
});
</script>
</div><div class="flex-grid article-content">
<div class="flex-grid__item flex-grid__item--span-12 flex-grid__item--span-8-desktop">
<div class="lp_breadcrumb"><div class="mdc-typography--body2">
<a class="" href="/" ><span class="mdc-list-item__text">Complete France</span></a> <span class="mdc-typography--body2">&gt;</span>
<a class="" href="/travel" ><span class="mdc-list-item__text">Travel</span></a> </div></div>
<h1 class="article__title mdc-typography--headline4" >French Icon: Antoine de Saint-Exupéry</h1>
<div class="article__info-container">
<a class="badge__author-link" href="/helen-parkinson-6290366">
<div class="badge" >
<div class="badge__image">
<img alt="Author Picture Icon" src="https://images.cm.archant.co.uk/resource/image/8366260/author_image_thumbnail/125/125/7c1a3a0aca5c0a68e6cad3964f97db0/fO/helen.jpg" />
</div>
<div class="badge__info">
<p class="badge__name mdc-typography--body2">
Helen Parkinson
</p>
</div>
</div>
</a><div class="article__social lp_social" data-social-share-container>
<a href="#article-comments-coral" class="mdc-icon-button fa-icons article__comment-icon">
<span class="fas fa-comment-alt"></span>
<div class="mdc-typography--button comment-count coral-count" data-coral-notext="true" data-coral-id="fra-8496452"></div>
</a>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="https://www.facebook.com/sharer/sharer.php?u=%url">
<span class="fab fa-facebook"></span>
</a>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="http://twitter.com/share?url=%url&text=%title">
<span class="fab fa-twitter"></span>
</a>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="https://www.linkedin.com/shareArticle?url=%url">
<span class="fab fa-linkedin"></span>
</a>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="https://reddit.com/submit?url=%url&title=%title">
<span class="fab fa-reddit"></span>
</a>
<a href="whatsapp://send/?text=%title%20%url"
rel="nofollow"
data-social-share
data-mobile-only="true"
style="display: none"
class="mdc-icon-button fa-icons">
<span class="fab fa-whatsapp"></span>
</a>
<button id="native-share"
class="mdc-icon-button fa-icons"
style="display: none;">
<span class="fas fa-share-alt"></span>
</button>
</div></div>
<div class="article__published">
<div>
<span class="mdc-typography--subtitle2">Published:</span>
<span class="mdc-typography--body2">11:40 AM November 17, 2021</span>
</div>
<!-- publishDate?datetime?long: 1637149203000 -->
<!-- updateDate?datetime?long: 1637149203000 -->
<!-- timestampDifference: 0 -->
</div>
<div class="item-media">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8496496/article-lead-image/sm/1/untitled-design-2021-11-17t112611-176.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8496496/article-lead-image/md/1/untitled-design-2021-11-17t112611-176.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8496496/article-lead-image/lg/1/untitled-design-2021-11-17t112611-176.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/8496496/article-lead-image/xs/1/untitled-design-2021-11-17t112611-176.jpg" alt="Left: A black-and-white headshot of Antoine de Saint-Exupéry; Right: An illustration of The Little Prince" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/8496496/article-lead-image/xs/1/untitled-design-2021-11-17t112611-176.jpg" alt="Left: A black-and-white headshot of Antoine de Saint-Exupéry; Right: An illustration of The Little Prince" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div>
<div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Antoine de Saint-Exupéry and his most famous creation, The Little Prince</span>
<span class="item-media__copyright">- Credit: ColaImages/Alamy; The Little Prince </span>
</p>
</div>
</div><div id="ad-slot-inimage" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-inimage');
console.log('display called for: ad-slot-inimage');
});
</script>
</div>
<div id="ad-slot-1x4" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-1x4');
console.log('display called for: ad-slot-1x4');
});
</script>
</div>
<div class="article__detail-text mdc-typography--body1" >
<p>Of Lyon’s most famous sons – from Roman emperor Claudius to chef extraordinaire Paul Bocuse – just one name has become a mainstay of children’s bookshelves across the world.</p> <div id="ad-slot-mpu-1" class="advert lp_track">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
if (googletag.pubads().getTargeting('device')[0] === "desktop") {
var thisParentElem = document.getElementById("ad-slot-mpu-1").closest(".advert");
var targetElem = document.getElementById("ad-slot-mpu-1--desktop");
targetElem.insertAdjacentElement("afterend", thisParentElem);
}
googletag.display('ad-slot-mpu-1');
console.log('display called for: ad-slot-mpu-1');
});
</script>
</div>
<p>As author of <em>Le Petit Prince</em>, Antoine de Saint-Exupéry has become one of France’s best-selling writers, with his chef-d’oeuvre selling more than 140 million copies worldwide and being translated into over 300 languages and dialects.</p> <div id="ad-slot-teads" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-teads');
console.log('display called for: ad-slot-teads');
});
</script>
</div>
<p>His literary tour de force was matched by his tremendous talents as an aviator, for which he was twice awarded the Legion d’Honneur and the Croix de Guerre. Tragically, it was his flying endeavours that saw his life cut short aged just 44 during World War II; however, his legacy lives on as generation after generation meets the golden-haired prince.</p>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8496544/article-body-image-landscape/sm/1/saint-exupery-hotel-de-ville-de-montreal.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8496544/article-body-image-landscape/md/1/saint-exupery-hotel-de-ville-de-montreal.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8496544/article-body-image-landscape/lg/1/saint-exupery-hotel-de-ville-de-montreal.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/8496544/article-body-image-landscape/xs/1/saint-exupery-hotel-de-ville-de-montreal.jpg" alt="Saint-Exupery signs a book on a chair surrounded by two men, black-and-white" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/8496544/article-body-image-landscape/xs/1/saint-exupery-hotel-de-ville-de-montreal.jpg" alt="Saint-Exupery signs a book on a chair surrounded by two men, black-and-white" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Saint-Exupéry pictured in Canada in 1942</span>
<span class="item-media__copyright">- Credit: Wikimedia</span>
</p>
</div>
</div><p><strong>Growing pains</strong></p><p>Saint-Exupéry’s own mettlesome story could be straight from the pages of a novel. Born into an aristocratic family in 1900, a life of privilege seemed assured. But the sudden death of his father when he was four rendered the family impoverished aristocrats; then, as a teenager, his younger brother François succumbed to rheumatic fever.</p> <div class="OUTBRAIN"
data-ob-contentUrl="https://www.completefrance.com/travel/who-was-antoine-de-saint-exupery-8496452"
data-widget-id="AR_2"
data-ob-installation-key="ARCHA2B5LD0KOJB7DQHPJJB86"
></div>
<p>Saint-Exupéry was the only man left in the family and, despite being deeply affected himself, assumed the role of protector over his mother and siblings in a display of the courage that would dictate his adult life.</p><p>After failing his exams at the École Navale, Saint-Exupéry went to the École des Beaux-Arts to study architecture but again failed to graduate. Military service in 1921 appeared to be his calling, as he was conscripted into the French Air Force and qualified as a pilot.</p>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8496512/article-body-image-landscape/sm/1/gettyimages-498185698.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8496512/article-body-image-landscape/md/1/gettyimages-498185698.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8496512/article-body-image-landscape/lg/1/gettyimages-498185698.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/8496512/article-body-image-landscape/xs/1/gettyimages-498185698.jpg" alt="A metallic statue of a plane in the desert" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/8496512/article-body-image-landscape/xs/1/gettyimages-498185698.jpg" alt="A metallic statue of a plane in the desert" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
A memorial to Saint-Exupéry in Tarfaya, Morocco</span>
<span class="item-media__copyright">- Credit: piccaya/Getty Images</span>
</p>
</div>
</div>
<div class="most-read most-read--in-article lp_article_mostRead">
<div class="most-read__header">
<div class="most-read__heading-container">
<h2 class="most-read__heading mdc-typography--headline5">Most Read</h2>
</div>
<div class="most-read__action-container">
<button class="mdc-button mdc-button--raised most-read__action">
<span class="material-icons mdc-button__icon" aria-hidden="true">expand_more</span>
<span class="mdc-button__label">More</span>
</button>
</div>
</div>
<div class="most-read__list-container">
<ol class="mdc-list mdc-list--non-interactive most-read__list">
<li class="mdc-list-item lp_article_mostRead_1">
<span class="mdc-list-item__graphic">1</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/french-property/5-cute-cottages-for-sale-8489282">5 festive French properties: Cute Cottages for sale in France </a>
</li>
<li class="mdc-list-item lp_article_mostRead_2">
<span class="mdc-list-item__graphic">2</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/travel/the-madame-blanc-mysteries-on-channel-5-8425922">The Madame Blanc Mysteries: former Coronation Street star swaps Manchester for France </a>
</li>
<li class="mdc-list-item lp_article_mostRead_3">
<span class="mdc-list-item__graphic">3</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/travel/the-mysterious-carnac-stones-in-brittany-france-8485902">The mysterious story of Brittany&#39;s Carnac stones</a>
</li>
</ol>
<ol start="4" class="mdc-list mdc-list--non-interactive most-read__list most-read__list-extended">
<li class="mdc-list-item lp_article_mostRead_4">
<span class="mdc-list-item__graphic">4</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/travel/rouen-unesco-city-of-gastronomy-2021-8484556">Rouen named Unesco City of Gastronomy 2021</a>
</li>
<li class="mdc-list-item lp_article_mostRead_5">
<span class="mdc-list-item__graphic">5</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/travel/everything-you-need-to-know-about-pass-sanitaire-8309344">What you need to know about France’s Covid-19 health pass system</a>
</li>
<li class="mdc-list-item lp_article_mostRead_6">
<span class="mdc-list-item__graphic">6</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/french-property/buying-and-selling/bargain-properties-under-50k-8440042">Bargain Properties: 15 French houses on the market for under €50,000</a>
</li>
<li class="mdc-list-item lp_article_mostRead_7">
<span class="mdc-list-item__graphic">7</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/living-in-france/allo-allo-brits-in-france-8431570">Allo Allo! Brits in France </a>
</li>
<li class="mdc-list-item lp_article_mostRead_8">
<span class="mdc-list-item__graphic">8</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/travel/holidays/guide-to-noirmoutier-and-yeu-vendee-8466684">Island paradise: Why you should visit Vendée&#39;s Île d&#39;Yeu and Noirmoutier </a>
</li>
<li class="mdc-list-item lp_article_mostRead_9">
<span class="mdc-list-item__graphic">9</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/travel/activities/meet-the-parisian-agency-family-netflix-8309082">Who are the Kretz family members from Netflix’s The Parisian Agency?</a>
</li>
<li class="mdc-list-item lp_article_mostRead_10">
<span class="mdc-list-item__graphic">10</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/living-in-france/integration/guide-to-social-etiquette-in-france-8479704">Guide to social etiquette in France</a>
</li>
</ol>
</div>
<iframe class="lp_article_newsletter" src="https://t.email.archant.co.uk/lp/SUB_CompleteFrance" loading="lazy"></iframe> </div><p><strong>Adventurous life</strong></p><p>In 1926 he joined the Compagnie Latécoère in Toulouse and had published his first novella, The Aviator. He became a pioneer of international postage flight, flying between the Ville Rose and Dakar. One of his duties included negotiating the safe release of downed pilots taken hostage by Saharan tribes, earning him his first Légion d’Honneur.</p><p>In 1935, Saint-Exupéry was competing in the Paris to Saigon air race when he crashed in the Wadi Natrun valley near the Nile Delta. He and his mechanic-navigator André somehow survived on grapes, oranges, a madeleine, a pint of coffee and half a pint of white wine, plus a small medical supply box.</p> <div class="nativo-promo-1"></div>
<div class="nativo-promo-2"></div>
<div class="nativo-promo-3"></div>
<p>They were rescued on day four by a Bedouin on a camel; not before experiencing vivid hallucinations. These desert exploits would feature in his 1939 memoir, <em>Wind, Sand and Stars</em>, and be alluded to at the beginning of <em>The Little Prince</em>.</p><p>Upon the outbreak of World War II, he rejoined the air force until France’s armistice with Germany sent him to the United States. He stayed for just over two years in an attempt to persuade the US government to join the war against the Nazis. He also found time to write, producing almost half of his writing body; including, most notably, <em>Le Petit Prince</em>.</p>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8496502/article-body-image-landscape/sm/1/petit-prince-hot-air-balloon.png" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8496502/article-body-image-landscape/md/1/petit-prince-hot-air-balloon.png" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8496502/article-body-image-landscape/lg/1/petit-prince-hot-air-balloon.png" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/8496502/article-body-image-landscape/xs/1/petit-prince-hot-air-balloon.png" alt="A tethered balloon with a basket for 20 or so people flies quite low over the Alsace fields" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/8496502/article-body-image-landscape/xs/1/petit-prince-hot-air-balloon.png" alt="A tethered balloon with a basket for 20 or so people flies quite low over the Alsace fields" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
A tethered balloon at Le Parc du Petit Prince in Alsace, dedicated to Saint-Exupéry&#39;s work</span>
<span class="item-media__copyright">- Credit: Le Parc du Petit Prince</span>
</p>
</div>
</div><p><strong>National hero</strong></p><p>In spite of his failing health and marital strife, he joined the Free French Air Force when he returned to France. He disappeared while on a reconnaissance mission over the Mediterranean in summer 1944. It was not until 2000 that his plane, a Lockheed P-38 Lightning, was discovered off the coast of Marseille; fragments were donated to the Musée de l’Air et de l’Espace near Paris.</p><p><em>The Little Prince</em> was published posthumously in France, having been first printed in the US in 1943 as it had been banned by the Vichy government on the Continent. Saint-Exupéry became a national hero for his exploits as both an aviator and as an author and today, he remains a luminary of French history, not least in his proud home city. But no matter where you live or what language you speak, his daredevil tales transcend cultures.</p><p><br/></p><p><br/></p> </div>
<div class="mdc-chip-set">
<div class="mdc-chip" tabindex="0">
<a class="am-subject-tag mdc-chip__text" href="/topics/celebrities-in-france">Celebrities in France</a> </div>
<div class="mdc-chip" tabindex="0">
<a class="am-subject-tag mdc-chip__text" href="/topics/french-books">French Books</a> </div>
<div class="mdc-chip" tabindex="0">
<a class="am-subject-tag mdc-chip__text" href="/topics/french-history">French history</a> </div>
<div class="mdc-chip" tabindex="0">
<a class="am-subject-tag mdc-chip__text" href="/local-news/lyon-news">Lyon News</a> </div>
<div class="mdc-chip" tabindex="0">
<a class="am-subject-tag mdc-chip__text" href="/local-news/auvergne-rhone-alpes-news">Auvergne-Rhone-Alpes News</a> </div>
</div> </div>
<div class="flex-grid__item flex-grid__item--span-12 flex-grid__item--span-4-desktop order-5-phone">
<section>
<h2 class="section-component__heading mdc-typography--headline4">Don&#39;t Miss</h2>
<div class="mdc-layout-grid__inner">
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/french-property/buying-and-selling/bargain-properties-in-charente-under-100-000-8459126" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8462182/teaser-card-medium--horizontal-all/sm/1/charente-lead.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8462182/teaser-card-medium--horizontal-all/md/1/charente-lead.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8462182/teaser-card-medium--horizontal-all/lg/1/charente-lead.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/8462182/teaser-card-medium--horizontal-all/xs/1/charente-lead.jpg" alt="Pretty Charente house with vine on the front" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/8462182/teaser-card-medium--horizontal-all/xs/1/charente-lead.jpg" alt="Pretty Charente house with vine on the front" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div>
<div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
<span
class="overline__category">French property for sale</span> </p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">Bargain French properties: Homes in Charente for sale under €100,000</h4>
</div>
<div class="mdc-card__info">
<!-- author override: false -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">Brigitte Nicolas</p>
</div>
<img class="badge__image" alt="Author Picture Icon" src="https://images.cm.archant.co.uk/resource/image/8344990/author_image_thumbnail/125/125/4d5d1bf264ef1e5a5bcdd53d90cf3091/SH/brigitte-nicolas2.jpg" loading="lazy" />
</div> </div>
</div>
</a>
</div> </div>
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/travel/president-macron-coronavirus-speech-9-november-8478122" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8478162/teaser-card-medium--horizontal-all/sm/1/gettyimages-1329842855.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8478162/teaser-card-medium--horizontal-all/md/1/gettyimages-1329842855.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8478162/teaser-card-medium--horizontal-all/lg/1/gettyimages-1329842855.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/8478162/teaser-card-medium--horizontal-all/xs/1/gettyimages-1329842855.jpg" alt="EU Digital Covid Certificate, printed version" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/8478162/teaser-card-medium--horizontal-all/xs/1/gettyimages-1329842855.jpg" alt="EU Digital Covid Certificate, printed version" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div>
<div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
<span
class="overline__category">Healthcare in France</span> </p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">Coronavirus in France: Key information from President Macron’s speech </h4>
</div>
<div class="mdc-card__info">
<!-- author override: false -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">Helen Parkinson</p>
</div>
<img class="badge__image" alt="Author Picture Icon" src="https://images.cm.archant.co.uk/resource/image/8366260/author_image_thumbnail/125/125/7c1a3a0aca5c0a68e6cad3964f97db0/fO/helen.jpg" loading="lazy" />
</div> </div>
</div>
</a>
</div> </div>
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/french-property/6-benefits-of-the-french-property-buying-system-8465992" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8466040/teaser-card-medium--horizontal-all/sm/1/gettyimages-1013671696.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8466040/teaser-card-medium--horizontal-all/md/1/gettyimages-1013671696.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8466040/teaser-card-medium--horizontal-all/lg/1/gettyimages-1013671696.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/8466040/teaser-card-medium--horizontal-all/xs/1/gettyimages-1013671696.jpg" alt="Brantes Provence France" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/8466040/teaser-card-medium--horizontal-all/xs/1/gettyimages-1013671696.jpg" alt="Brantes Provence France" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div>
<div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
<span
class="overline__category">French law </span> </p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">6 reasons why the French property buying system is better than England&#39;s </h4>
</div>
<div class="mdc-card__info">
<!-- author override: false -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">Karen Tait</p>
</div>
<img class="badge__image" alt="Author Picture Icon" src="https://images.cm.archant.co.uk/resource/image/8345348/author_image_thumbnail/125/125/82954c7a7fad55a8fab3b5d0768218d2/Ci/karen-tait-10-05-21.jpg" loading="lazy" />
</div> </div>
</div>
</a>
</div> </div>
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/french-property/buying-and-running-a-bar-in-france-8482352" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8482872/teaser-card-medium--horizontal-all/sm/1/leggett-charente-433k-copy.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8482872/teaser-card-medium--horizontal-all/md/1/leggett-charente-433k-copy.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8482872/teaser-card-medium--horizontal-all/lg/1/leggett-charente-433k-copy.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/8482872/teaser-card-medium--horizontal-all/xs/1/leggett-charente-433k-copy.jpg" alt="Bar restaarant hotel for sale in Aubeterre, Charente, France" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/8482872/teaser-card-medium--horizontal-all/xs/1/leggett-charente-433k-copy.jpg" alt="Bar restaarant hotel for sale in Aubeterre, Charente, France" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div>
<div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
<span
class="overline__category">French property buying guides </span> </p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">Do you have what it takes to run a bar in France? </h4>
</div>
<div class="mdc-card__info">
<!-- author override: false -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">Karen Tait</p>
</div>
<img class="badge__image" alt="Author Picture Icon" src="https://images.cm.archant.co.uk/resource/image/8345348/author_image_thumbnail/125/125/82954c7a7fad55a8fab3b5d0768218d2/Ci/karen-tait-10-05-21.jpg" loading="lazy" />
</div> </div>
</div>
</a>
</div> </div>
</div>
</section>
<div id="ad-slot-mpu-1--desktop"></div>
</div>
<div class="flex-grid__item flex-grid__item--span-12">
<div id="ad-slot-lb-2" class="advert lp_track"></div>
</div>
<div class="flex-grid__item flex-grid__item--span-12 flex-grid__item--span-8-desktop">
<div id="ad-slot-mpu-6" class="advert lp_track"></div>
<div id="ad-slot-mpu-7" class="advert lp_track"></div>
<div id="ad-slot-mpu-8" class="advert lp_track"></div>
<div id="ad-slot-mpu-9" class="advert lp_track"></div>
<div id="ad-slot-mpu-10" class="advert lp_track"></div>
<aside id="OutbrainContainer">
<div class="OUTBRAIN"
data-ob-contentUrl="https://www.completefrance.com/travel/who-was-antoine-de-saint-exupery-8496452"
data-widget-id="AR_1"
data-ob-installation-key="ARCHA2B5LD0KOJB7DQHPJJB86"
>
</div>
</aside>
<script>
let observer = new MutationObserver(mutationRecords => {
for(let mutation of mutationRecords) {
for(let node of mutation.addedNodes) {
if (!(node instanceof HTMLElement)) continue;
if (node.matches('div[class*="ob-smartfeed-joker"]')) {
console.log("Coremedia > advert.ftl > mutation observer: div ID " + node.firstChild.id + " moved into OB Joker.");
let childDivId = node.firstChild.id;
if(childDivId.includes('article-comments-coral')){
if((typeof tp.pianoId.isUserValid() !=='undefined') && tp.pianoId.isUserValid()){
let pianoToken = tp.pianoId.getToken();
convertToken(pianoToken);
} else {
let nullToken="";
initCoral(nullToken)
}
} else if (childDivId.includes('ad-slot-mpu')){
fetchAdByDivId(childDivId);
} else {
}
}
}
}
});
observer.observe(document.querySelector("#OutbrainContainer"), {
childList: true,
subtree: true,
});
</script>
<div id="article-comments-coral" class="lp_disqus"></div>
<script type="text/javascript">
let awsEndpoint = "https://wxpuf3c49j.execute-api.eu-west-2.amazonaws.com/Prod";
let coralRootUrl = "https://comments.archant.co.uk";
let coralSrc = "https://comments.archant.co.uk/assets/js/embed.js";
let coralEmbed;
tp = window["tp"] || [];
tp.push(["init", function() {
if(tp.pianoId.isUserValid()){
let pianoToken = tp.pianoId.getToken();
convertToken(pianoToken);
} else {
let nullToken="";
initCoral(nullToken)
}
}]);
function convertToken(pianoToken) {
let myHeaders = new Headers();
myHeaders.append("Content-Type", "text/plain");
myHeaders.append("Accept", "*/*");
let raw = pianoToken;
let requestOptions = {
method: 'POST',
headers: myHeaders,
body: raw,
redirect: 'follow'
};
fetch(awsEndpoint, requestOptions)
.then(response => {
return (response.text());
})
.then(result => {
console.log(result);
initCoral(result);
})
}
function initCoral(token){
let d = document, s = d.createElement('script');
s.src = coralSrc;
s.async = false;
s.defer = true;
s.onload = function() {
coralEmbed = Coral.createStreamEmbed({
bodyClassName: "FRA",
id: "article-comments-coral",
autoRender: true,
rootURL: coralRootUrl,
storyID: "fra-8496452",
storyURL: window.location.origin + window.location.pathname,
accessToken: token,
events: function(events) {
events.on("loginPrompt", function() {
pianoLogin();
});
events.on("signOut.success", function() {
pianoLogout();
});
events.on("signOut.error", function() {
console.error("Coral: signOut error");
});
}
});
};
(d.head || d.body).appendChild(s);
}
</script>
</div>
</div></div>
</div>
<footer class="footer lp_footer">
<div class="footer-block footer-block--links">
<ul>
<li><a href="/newsletters" >Newsletters</a></li>
<li><a href="/about-us" >About Us</a></li>
<li><a href="/contact-us" >Contact Us</a></li>
<li><a href="https://www.archanthub.co.uk/france-magazines" target="_blank" rel="noopener">Advertise With Us</a></li>
<li><a href="/all-topics" >All Topics</a></li>
<li><a href="/complaints" >Complaints</a></li>
<li><a href="https://www.archant.co.uk/join" target="_blank" rel="noopener">Jobs at Archant</a></li>
<li><a href="https://www.archant.co.uk/contibutors-charter" target="_blank" rel="noopener">Contributors Charter</a></li>
<li><a href="https://www.archant.co.uk/articles/cookies-policy" target="_blank" rel="noopener">Cookie Policy</a></li>
<li><a href="https://www.archant.co.uk/articles/privacy-policy" target="_blank" rel="noopener">Privacy Policy</a></li>
<li><a href="https://www.archant.co.uk/articles/terms-conditions/" target="_blank" rel="noopener">Terms &amp; Conditions</a></li>
<li><a href="https://www.archant.co.uk" target="_blank" rel="noopener">Archant</a></li>
<li><a href="#" class="optanon-toggle-display">Manage Cookies</a></li>
</ul>
</div>
<div class="footer-block footer-block--badges">
<img alt="IPSO Regulated" src="/resource/crblob/7304810/92f83a2a0e0906a5977c6c256f81db1b/ipso-regulated-white-png-data.png"/>
</div>
<div class="footer-block footer-block--social">
<ul>
</ul>
</div>
<div class="footer-block footer-block--copyright">2021 &copy; Archant Community Media Ltd</div>
<div class="pianolow"></div>
<div id="backgroundForStickyAdOverFooter" style="height: 90px">&nbsp;</div>
</footer> </main><script src="/resource/themes/archant-shared/js/commons-7305068-5.js" ></script><script src="/resource/themes/archant-shared/js/archant-shared-7305066-9.js" ></script></body></html>
