<!DOCTYPE html>
<html class="no-js" lang="en-UK" dir="ltr"    >
<head >
<meta charset="UTF-8">
<title >Where to visit for the warmest welcome in France | Complete France</title>
<meta name="description" content="Riquewihr, a stop-off on the Route des Vins d’Alsace, has been praised for its hospitality in Booking.com’s Traveller Review Awards
Postcard-perfect...">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="shortcut icon" href="/resource/blob/3846992/96e660090f5226f48f909122de576f05/complete-france-home-page-favicon.ico" ><link rel="canonical" href="https://www.completefrance.com/travel/holidays/riquewihr-is-the-most-welcoming-village-in-france-8661270" />
<script>document.documentElement.className = document.documentElement.className.replace(/no-js/g, "js");</script>
<script>
function addStyle(linkId, linkHref) {
let headElem = document.getElementsByTagName('head')[0];
let linkElem = document.createElement('link');
linkElem.id = linkId;
linkElem.rel = 'stylesheet';
linkElem.href = linkHref;
headElem.appendChild(linkElem);
}
addStyle("roboto","https://fonts.googleapis.com/css?family=Roboto:300,400,500");
addStyle("materialicons","https://fonts.googleapis.com/icon?family=Material+Icons");
addStyle("fontawesome","https://use.fontawesome.com/releases/v5.8.1/css/all.css");
</script>
<noscript>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto:300,400,500&display=swap" />
<link rel="stylesheet" href="https://fonts.googleapis.com/icon?family=Material+Icons" />
<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.8.1/css/all.css" />
</noscript>
<link href="/resource/themes/archant-shared/css/complete-france-7305090-21.css" rel="stylesheet" >
<meta name="title" content="This stunning village gives visitors the warmest welcome in France" />
<meta property="og:url" content="https://www.completefrance.com/travel/holidays/riquewihr-is-the-most-welcoming-village-in-france-8661270" />
<meta property="og:image" content="https://images.cm.archant.co.uk/service/social-media-image/3846992/8661302/1/6217234-2/GettyImages-668406368.jpg" />
<meta property="og:description" content="
Riquewihr was given the top spot in Booking.com’s Traveller Review Awards 2022 for its hospitality"/>
<meta property="article:section" content="French attractions "/>
<meta property="og:type" content="Article" />
<meta name="twitter:card" content="photo"/><meta property="og:title" content="This stunning village gives visitors the warmest welcome in France" />
<meta property="article:author" content=" Helen Parkinson"/>
<meta property="article:published_time" content="2022-02-01T16:05:39"/>
<meta property="article:modified_time" content="2022-02-01T16:23:55"/>
<meta name="robots" content="max-snippet:-1">
<meta name="robots" content="max-image-preview:large">
<meta name="robots" content="max-video-preview:-1">
<meta name="twitter:card" content="photo"/> <meta property="og:description" content="" />
<meta property="og:site_name" content="Complete France" />
<meta name="google-site-verification" content="ZcJ6-v9WgRdVTH-8NhUDew-NFuNB2bUNnCPaAaghNYA" />
<meta name="referrer" content="origin-when-cross-origin" />
<meta name="theme-color" content="#FFFFFF" />
<meta property="fb:pages" content="886437734801332" />
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "NewsArticle", "mainEntityOfPage": "https://www.completefrance.com/travel/holidays/riquewihr-is-the-most-welcoming-village-in-france-8661270",
"headline": "Where to visit for the warmest welcome in France",
"name": "This stunning village gives visitors the warmest welcome in France",
"articleSection": "Travel||Holidays",
"description": "Riquewihr, a stop-off on the Route des Vins d’Alsace, has been praised for its hospitality in Booking.com’s Traveller Review Awards Postcard-perfect medieval village? Tick. Colourful half-timbered houses adorned with flowers? Also tick. Warm...",
"wordCount": "289",
"articleBody": "Riquewihr, a stop-off on the Route des Vins d’Alsace, has been praised for its hospitality in Booking.com’s Traveller Review Awards Postcard-perfect medieval village? Tick. Colourful half-timbered houses adorned with flowers? Also tick. Warm welcome for visitors? Big tick. Riquewihr in eastern France already had everything going for it, but now it has the cherry on the cake – it has been named the most welcoming place in France in the 2022 Booking.com Traveller Review Awards thanks to the hospitality it offers tourists. The Haut-Rhin village was recognised for its hard work in the accommodation booking platform’s tenth annual awards, which drew upon over 232 million verified traveller reviews to crown its champions. Situated at the heart of Alsace's wine country, it's a key stop-off on the Route des Vins d’Alsace, France’s oldest wine route, which draws oenophiles from around the world to taste the region’s bounty. It also boasts the accolade of being a member of France's Plus Beaux Villages (Most Beautiful Villages) association and is a great place to be based to experience the best of Alsace’s culture and gastronomy. Riquewihr is famous for its traditional Alsatian architecture, including the Dolder Tower, home to a museum showcasing the village’s medieval history. Whatever season you visit, you can be assured of a great time – the Christmas period is a particular highlight as the village dons its festive finery. Riquewihr wasn’t the only Alsace village in the spotlight in the Traveller Review Awards – nearby Ribeauvillé came second in the rankings, while Colmar and Eguisheim rounded out the top ten in ninth and tenth place respectively. Elsewhere in France, the wine-producing paradise of Saint-Émilion in Gironde came third, followed by Saint-Aignan, Moustiers-Sainte-Marie, Albi, Verdun and in eighth place, Wimereux.",
"image": "https://images.cm.archant.co.uk/resource/blob/8661302/8b7e860a2d798017c7cb3bef0271f01e/gettyimages-668406368-data.jpg","datePublished": "2022-02-01T16:05:39",
"dateModified": "2022-02-01T16:23:55",
"author": {
"@type": "Person",
"name": "Helen Parkinson"
},
"publisher": {
"@type": "NewsMediaOrganization",
"name": "Archant",
"url": "https://www.completefrance.com",
"logo": {
"@type": "ImageObject",
"url": "https://www.completefrance.com/resource/crblob/7304882/dd3666e611018d76b8341400e052d329/fra-masthead-svg-data.svg"
}
}
} }
</script>
<script type="text/plain" class="optanon-category-C0004">
!function(a,e){a.cca=a.cca||{},a.cca.tapPrebidQue=[],a.cca.tapGAMQue=[];var n=a.cca;a.pbjs=a.pbjs||{que:[]};var t=a.pbjs;t.que.push(function(){t.onEvent("bidWon",function(a){n.tapReady||n.tapPrebidQue.push(JSON.stringify(a))})}),a.googletag=a.googletag||{cmd:[]};var c=a.googletag;c.cmd.push(function(){c.pubads().addEventListener("slotRenderEnded",function(a){n.tapReady||n.tapGAMQue.push(a)})})}(window);
</script>
<script type='text/plain' class='optanon-category-C0001' src="https://confiant-integrations.global.ssl.fastly.net/UHHHXz-vnh6BKLOE_WFsgn6yNQY/gpt_and_prebid/config.js"></script>
<script type="text/plain" class="optanon-category-C0001" async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.cmd.push(function () {
if (googletag.pubads().getTargeting('carbon_segment').length === 0) {
var carbon = JSON.parse(window.localStorage.getItem('ccRealtimeData'));
googletag.pubads().setTargeting('carbon_segment', carbon ?carbon.audiences.map(function (i) { return i.id; }) : []);
}
});
</script>
<script type="text/plain" class="optanon-category-C0001">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</script>
<script type='text/plain' class='optanon-category-C0004'>
! function(a9, a, p, s, t, A, g) {
if (a[a9]) return;
function q(c, r) {
a[a9]._Q.push([c, r])
}
a[a9] = {
init: function() {
q("i", arguments)
},
fetchBids: function() {
q("f", arguments)
},
setDisplayBids: function() {},
targetingKeys: function() {
return []
},
_Q: []
};
A = p.createElement(s);
A.async = !0;
A.src = t;
g = p.getElementsByTagName(s)[0];
g.parentNode.insertBefore(A, g)
}("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js");
apstag.init({
pubID: '3953',
adServer: 'googletag'
});
apstag.fetchBids({
slots: [{
slotID: 'ad-slot-lb',
slotName: '/154725070/completefrance/travel/holidays',
sizes: [
[320,50],
[728,90],
[970,250]
]
},{
slotID: 'ad-slot-mpu-1',
slotName: '/154725070/completefrance/travel/holidays',
sizes: [
[300,250],
[300,600]
]
},{
slotID: 'ad-slot-mpu-2',
slotName: '/154725070/completefrance/travel/holidays',
sizes: [
[300,250]
]
},{
slotID: 'ad-slot-mpu-3',
slotName: '/154725070/completefrance/travel/holidays',
sizes: [
[300,250]
]
},{
slotID: 'ad-slot-mpu-4',
slotName: '/154725070/completefrance/travel/holidays',
sizes: [
[300,250]
]
},{
slotID: 'ad-slot-mpu-5',
slotName: '/154725070/completefrance/travel/holidays',
sizes: [
[300,250]
]
}],
timeout: 2e3
}, function(bids) {
googletag.cmd.push(function() {
apstag.setDisplayBids();
});
});
</script>
<script>
var carbonRealtime = JSON.parse(window.localStorage.getItem('ccRealtimeData'));
var ozoneSettings = {};
var ozoneTargeting = {
carbon_segment: (carbonRealtime) ? carbonRealtime.audiences.map(x => (x.id)) : []
}
</script><script type='text/plain' class='optanon-category-C0004' async src="https://ads.rubiconproject.com/prebid/11022_Archant_test.js"></script>
<script type='text/plain' class='optanon-category-C0004' >
var pbjs = pbjs || {};
pbjs.que = pbjs.que || [];
var dmSizeMappings = {
"ad-slot-lb": [
{ minViewPort: [320, 0], sizes: [320, 50] },
{ minViewPort: [648, 0], sizes: [728, 90] },
{ minViewPort: [1020, 0], sizes: [[728, 90], [970, 250]] }
]
};
var dmSlotsInitialLoad = headerBiddingSlotsInitialLoad;
googletag.cmd.push(function() {
pbjs.rp.requestBids({
callback: sendAdServerRequest,
sizeMappings: dmSizeMappings,
gptSlotObjects: dmSlotsInitialLoad,
data: {
ozoneSettings,
ozoneTargeting
}
});
});
function sendAdServerRequest(headerBiddingSlots) {
if (pbjs.adserverRequestSent) return;
pbjs.adserverRequestSent = true;
googletag.pubads().refresh(headerBiddingSlots, { changeCorrelator: false });
}
setTimeout(function() {
sendAdServerRequest(dmSlotsInitialLoad);
}, 3500);
function requestBidsAndRefresh(adObjArr) {
googletag.cmd.push(function() {
pbjs.que.push(function() {
pbjs.rp.requestBids({
callback: sendAdServerRequestLocal,
sizeMappings: dmSizeMappings,
gptSlotObjects: adObjArr,
data: {
ozoneSettings,
ozoneTargeting
}
});
});
var adserverRequestSentLocal;
function sendAdServerRequestLocal(headerBiddingSlots) {
if (adserverRequestSentLocal) return;
adserverRequestSentLocal = true;
googletag.pubads().refresh(headerBiddingSlots, { changeCorrelator: false });
}
setTimeout(function() {
sendAdServerRequestLocal(adObjArr);
}, 3500);
});
}
function fetchAdByDivId(adSlotId){
console.log("Coremedia > headerBidDemandManager > call ad ID " + adSlotId);
requestBidsAndRefresh([headerBiddingSlotsBottomFeed[adSlotId]]);
}
</script>
<script src="https://tags.crwdcntrl.net/c/4781/cc.js?ns=_cc4781" id="LOTCC_4781"></script>
<script>
// Adding Natural Language Processing (NLP) article data if available
// #if($m.local.article && $m.local.article.nlpcategory.value != "")
// _cc4781.add("genp","$!m.local.article.nlpcategory.value");
// #end
if (typeof _cc4781 !== 'undefined') {
console.log("_cc4781 available, calling bcp()");
_cc4781.bcp();
} else {
console.warn("_cc4781 was undefined, you may want to check that again...");
}
</script>
<script>
dataLayer = [ {
"Global" : {
"PlatformType" : "CoreMedia",
"PlatformVersion" : "2004.2",
"PlatformEnvironment" : "Live"
},
"Site" : {
"Name" : "Complete France",
"Id" : "CompleteFrance.c",
"Domain" : "https://www.completefrance.com",
"DfpAdsEnabled" : true,
"Type" : "News",
"GoogleAnalyticsId" : "UA-63563506-3",
"NanoInteractive" : "5c0f7ba80ae899484b0cf403",
"OneTrustSiteId" : "bbc245ed-32a2-43cd-b802-71169b9ce5d0",
"PrebidTimeout" : 8000
},
"Page" : {
"Name" : "This stunning village gives visitors the warmest welcome in France",
"Title" : "This stunning village gives visitors the warmest welcome in France",
"Type" : "Article",
"Section" : "holidays",
"SearchTerms" : ""
},
"Article" : {
"Id" : "8661270",
"Slug" : "this-stunning-village-gives-visitors-the-warmest-welcome-in-france",
"AuthorName" : "Helen Parkinson",
"AuthorEmail" : "Helen.Parkinson@archant.co.uk",
"Categories" : "Travel||Holidays",
"MainCategoryId" : "Travel",
"Tags" : "France Travel,French museums,French attractions ",
"PublishDateEpoch" : 1643731539000,
"PublishDate" : "2022-02-01T16:05:39+0000",
"ModifiedDateEpoch" : 1643732635000,
"ModifiedDate" : "2022-02-01T16:23:55+0000",
"WordCount" : 289,
"Title" : "This stunning village gives visitors the warmest welcome in France",
"SeoTitle" : "Where to visit for the warmest welcome in France",
"Description" : "Riquewihr, a stop-off on the Route des Vins d’Alsace, has been praised for its hospitality in Booking.com’s Traveller Review Awards\n\nPostcard-perfect...",
"CanonicalUrl" : "/travel/holidays/riquewihr-is-the-most-welcoming-village-in-france-8661270",
"Status" : "",
"IsNews" : false,
"Urn" : 0,
"IsCanonical" : true,
"ImgUrl" : "/resource/blob/8661302/8b7e860a2d798017c7cb3bef0271f01e/gettyimages-668406368-data.jpg"
},
"Omniture" : {
"Account" : "archantcompletefrance",
"McOrgId" : "2C000C3A53DA83BF0A490D4D@AdobeOrg",
"Server" : "archant.d3.sc.omtrdc.net",
"VisitorApiUrl" : "https://www.completefrance.com/resource/themes/archant-shared/vendor/VisitorAPI-7305072-1.js",
"AppMeasurementUrl" : "https://www.completefrance.com/resource/themes/archant-shared/vendor/AppMeasurement-7305074-1.js",
"s_prop1" : "Holidays",
"s_hier1" : "Travel||Holidays"
}
} ];
</script>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-M6H5MVF');</script>
<!-- End Google Tag Manager -->
<script src="https://cdn.cookielaw.org/consent/tcf.stub.js" type="text/javascript" charset="UTF-8"></script></head><body class="mdc-typography" >
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M6H5MVF"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><aside class="mdc-drawer mdc-drawer--modal">
<div class="mdc-drawer__content">
<nav>
<div class="mdc-list">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news" ><span class="mdc-list-item__text">News</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/regions-of-france" ><span class="mdc-list-item__text">Regions of France</span></a> <div class="mdc-list-item__meta">
<button class="mdc-icon-button material-icons">arrow_drop_down</button>
</div>
</div>
<div class="mdc-list mdc-list__nested">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/regions-of-france/alsace-champagne-ardenne-lorraine" ><span class="mdc-list-item__text">Alsace-Champagne-Ardenne-Lorraine</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/regions-of-france/auvergne-rh%C3%B4ne-alpes" ><span class="mdc-list-item__text">Auvergne-Rhône-Alpes</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/regions-of-france/brittany" ><span class="mdc-list-item__text">Brittany</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/regions-of-france/burgundy-franche-comte" ><span class="mdc-list-item__text">Burgundy-Franche-Comté</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/regions-of-france/centre-val-de-loire" ><span class="mdc-list-item__text">Centre-Val de Loire</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/regions-of-france/corsica" ><span class="mdc-list-item__text">Corsica</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/regions-of-france/nord-pas-de-calais-picardy" ><span class="mdc-list-item__text">Hauts-de-France</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/regions-of-france/ile-de-france" ><span class="mdc-list-item__text">Ile-de-France</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/regions-of-france/normandy" ><span class="mdc-list-item__text">Normandy</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/regions-of-france/aquitaine-limousin-poitou-charentes" ><span class="mdc-list-item__text">Nouvelle Aquitaine</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/regions-of-france/languedoc-roussillon-midi-pyrenees" ><span class="mdc-list-item__text">Occitanie</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/regions-of-france/pays-de-la-loire" ><span class="mdc-list-item__text">Pays-de-la-Loire</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/regions-of-france/provence-alpes-cote-d-azur" ><span class="mdc-list-item__text">Provence-Alpes-Cote d&#39;Azur</span></a> </div>
</div> </div> </div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/french-property" ><span class="mdc-list-item__text">French Property</span></a> <div class="mdc-list-item__meta">
<button class="mdc-icon-button material-icons">arrow_drop_down</button>
</div>
</div>
<div class="mdc-list mdc-list__nested">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/french-property/buying-and-selling" ><span class="mdc-list-item__text">Buying &amp; Selling</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/french-property/legal" ><span class="mdc-list-item__text">Legal, Financial &amp; Tax</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/french-property/holiday-lets" ><span class="mdc-list-item__text">Making Property Pay</span></a> </div>
</div> </div> </div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/living-in-france" ><span class="mdc-list-item__text">Living in France</span></a> <div class="mdc-list-item__meta">
<button class="mdc-icon-button material-icons">arrow_drop_down</button>
</div>
</div>
<div class="mdc-list mdc-list__nested">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/living-in-france/work-and-retirement" ><span class="mdc-list-item__text">Work &amp; Retirement</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/living-in-france/integration" ><span class="mdc-list-item__text">Integration</span></a> </div>
</div> </div> </div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item mdc-list-item--activated" href="/travel" ><span class="mdc-list-item__text">Travel</span></a> <div class="mdc-list-item__meta">
<button class="mdc-icon-button material-icons">arrow_drop_down</button>
</div>
</div>
<div class="mdc-list mdc-list__nested">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item mdc-list-item--activated" href="/travel/holidays" ><span class="mdc-list-item__text">Holidays</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/travel/activities" ><span class="mdc-list-item__text">Activities</span></a> </div>
</div> </div> </div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/food-and-drink" ><span class="mdc-list-item__text">Food &amp; Drink</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/subscribe" ><span class="mdc-list-item__text">Subscribe</span></a> <div class="mdc-list-item__meta">
<button class="mdc-icon-button material-icons">arrow_drop_down</button>
</div>
</div>
<div class="mdc-list mdc-list__nested">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/subscribe/france-magazine" ><span class="mdc-list-item__text">France Magazine</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/subscribe/french-property-news" ><span class="mdc-list-item__text">French Property News</span></a> </div>
</div> </div> </div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/gift" ><span class="mdc-list-item__text">Gift Subscription</span></a> <div class="mdc-list-item__meta">
<button class="mdc-icon-button material-icons">arrow_drop_down</button>
</div>
</div>
<div class="mdc-list mdc-list__nested">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/gift/france-magazine" ><span class="mdc-list-item__text">France Magazine</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/gift/french-property-news" ><span class="mdc-list-item__text">French Property News</span></a> </div>
</div> </div> </div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/newsletters" ><span class="mdc-list-item__text">Newsletters</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/competitions" ><span class="mdc-list-item__text">Competitions</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://forum.completefrance.com/" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Forum</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/directory" ><span class="mdc-list-item__text">Directory</span></a> <div class="mdc-list-item__meta">
<button class="mdc-icon-button material-icons">arrow_drop_down</button>
</div>
</div>
<div class="mdc-list mdc-list__nested">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/directory/architects-and-surveyors" ><span class="mdc-list-item__text">Architects and Surveyors</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/directory/building-renovation" ><span class="mdc-list-item__text">Building &amp; Renovation</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/directory/financial-services" ><span class="mdc-list-item__text">Financial Services</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/directory/insurance" ><span class="mdc-list-item__text">Insurance</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/directory/gardening-services" ><span class="mdc-list-item__text">Gardening Services</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/directory/legal-services" ><span class="mdc-list-item__text">Legal Services</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/directory/pets-animals" ><span class="mdc-list-item__text">Pets &amp; Animals</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/directory/removals" ><span class="mdc-list-item__text">Removals</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/directory/satellite-television-and-telcoms" ><span class="mdc-list-item__text">Satellite, Television and Telcoms</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/directory/property-minding-maintenance" ><span class="mdc-list-item__text">Property Minding &amp; Maintenance</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/directory/furniture" ><span class="mdc-list-item__text">Furniture</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/directory/gifts-and-products" ><span class="mdc-list-item__text">Gifts and Products</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/directory/language-learning" ><span class="mdc-list-item__text">language Learning</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/directory/travel-services" ><span class="mdc-list-item__text">Travel Services</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/directory/property-purchase" ><span class="mdc-list-item__text">Property purchase</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/directory/swimming-pools" ><span class="mdc-list-item__text">Swimming Pools</span></a> </div>
</div> </div> </div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.archanthub.co.uk/france-magazines" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Advertise With Us</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/about-us" ><span class="mdc-list-item__text">About Us</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<span class="mdc-list-item"><span class="mdc-list-item__text">Your Magazine</span></span>
<div class="mdc-list-item__meta">
<button class="mdc-icon-button material-icons">arrow_drop_down</button>
</div>
</div>
<div class="mdc-list mdc-list__nested mdc-list__nested--open">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.completefrance.com/digital" target="_blank" rel="noopener" ><span class="mdc-list-item__text">France Magazine</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.completefrance.com/digital" target="_blank" rel="noopener" ><span class="mdc-list-item__text">French Property News</span><span class="material-icons">open_in_new</span></a> </div>
</div> </div> </div> </div> </nav>
</div>
<div class="nav-footer">
<ul class="nav-footer__social">
</ul>
</div>
</aside>
<div class="mdc-drawer-scrim"></div><header class="mdc-top-app-bar lp_header">
<div class="mdc-top-app-bar__row">
<section class="mdc-top-app-bar__section mdc-top-app-bar__section--align-start">
<button class="mdc-icon-button material-icons mdc-top-app-bar__navigation-icon">menu</button>
<div class="mdc-top-app-bar__title">
<a href="/"
title="Complete France" >
</a>
</div>
</section>
<section class="mdc-top-app-bar__section mdc-top-app-bar__section--align-end">
<a href="#search-form" class="mdc-icon-button material-icons mdc-top-app-bar__navigation-icon mdc-top-app-bar__navigation-icon--search">search</a>
<div id="login-menu">
<div class="mdc-touch-target-wrapper">
<button class="mdc-button mdc-button--touch login-button">
<span class="mdc-button__ripple"></span>
<span class="mdc-button__label">Log in</span>
<span class="mdc-button__touch"></span>
</button>
</div>
<div class="mdc-touch-target-wrapper">
<button class="mdc-button mdc-button--touch user-button user-button--hidden">
<span class="mdc-button__ripple"></span>
<span class="mdc-button__label user-button__label"></span>
<span class="mdc-button__touch"></span>
</button>
</div>
<div class="mdc-menu-surface--anchor">
<div class="mdc-menu mdc-menu-surface">
<a href="/my-account" class="mdc-list-item user-button--my-account" role="menuitem">
<span class="mdc-list-item__ripple"></span>
<span class="mdc-list-item__graphic"><span class="material-icons" aria-hidden="true">account_circle</span></span>
<span class="mdc-list-item__text">My account</span>
</a>
<div class="mdc-list-item user-button--log-out" role="menuitem">
<span class="mdc-list-item__ripple"></span>
<span class="mdc-list-item__graphic"><span class="material-icons" aria-hidden="true">logout</span></span>
<span class="mdc-list-item__text">Log out</span>
</div>
</div>
</div>
</div>
</section>
<form id="search-form" class="search-form mdc-top-app-bar__section" action="/service/search/complete-france/3847130" role="search">
<input class="search-form__input" name="query" type="search" value="" placeholder="Search" autocomplete="off"
aria-label="Type your search and press enter." minlength="3" required>
<input type="hidden" id="sortByDate" name="sortByDate" value="true"/>
<button class="search-form__close mdc-icon-button material-icons mdc-top-app-bar__navigation-icon"
type="button">
close
</button>
</form> </div>
</header> <main class="main-content mdc-top-app-bar--fixed-adjust" id="main-content">
<div class="mdc-tab-bar lp_tabbar" role="tablist">
<div class="mdc-tab-scroller">
<div class="mdc-tab-scroller__scroll-area">
<div class="mdc-tab-scroller__scroll-content">
<a href="/news"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">News</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/french-property"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">French Property</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/living-in-france"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Living in France</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/travel"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Travel</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/food-and-drink"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Food &amp; Drink</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="https://forum.completefrance.com/"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_blank"
rel="noreferrer">
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Forum</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/subscribe"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Subscribe</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a> </div>
</div>
</div>
</div> <div class="main-content__inner" id="ad-wp-main-container">
<div class="mdc-layout-grid" id="ad-wp-content-container">
<div id="ad-slot-wp" class="advert lp_track advert--desktop-only">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-wp');
console.log('display called for: ad-slot-wp');
});
</script>
</div>
<div id="ad-slot-sticky" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-sticky');
console.log('display called for: ad-slot-sticky');
});
</script>
</div>
<div id="ad-slot-lb" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-lb');
console.log('display called for: ad-slot-lb');
});
</script>
</div><div class="flex-grid article-content">
<div class="flex-grid__item flex-grid__item--span-12 flex-grid__item--span-8-desktop">
<div class="lp_breadcrumb"><div class="mdc-typography--body2">
<a class="" href="/" ><span class="mdc-list-item__text">Complete France</span></a> <span class="mdc-typography--body2">&gt;</span>
<a class="" href="/travel" ><span class="mdc-list-item__text">Travel</span></a> <span class="mdc-typography--body2">&gt;</span>
<a class="" href="/travel/holidays" ><span class="mdc-list-item__text">Holidays</span></a> </div></div>
<h1 class="article__title mdc-typography--headline4" >This stunning village gives visitors the warmest welcome in France</h1>
<div class="article__info-container">
<a class="badge__author-link" href="/helen-parkinson-6290366">
<div class="badge" >
<div class="badge__image">
<img alt="Author Picture Icon" src="https://images.cm.archant.co.uk/resource/image/8366260/author_image_thumbnail/125/125/7c1a3a0aca5c0a68e6cad3964f97db0/fO/helen.jpg" />
</div>
<div class="badge__info">
<p class="badge__name mdc-typography--body2">
Helen Parkinson
</p>
</div>
</div>
</a><div class="article__social lp_social" data-social-share-container>
<a href="#article-comments-coral" class="mdc-icon-button fa-icons article__comment-icon">
<span class="fas fa-comment-alt"></span>
<div class="mdc-typography--button comment-count coral-count" data-coral-notext="true" data-coral-id="fra-8661270"></div>
</a>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="https://www.facebook.com/sharer/sharer.php?u=%url">
<span class="fab fa-facebook"></span>
</a>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="http://twitter.com/share?url=%url&text=%title">
<span class="fab fa-twitter"></span>
</a>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="https://www.linkedin.com/shareArticle?url=%url">
<span class="fab fa-linkedin"></span>
</a>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="https://reddit.com/submit?url=%url&title=%title">
<span class="fab fa-reddit"></span>
</a>
<a href="whatsapp://send/?text=%title%20%url"
rel="nofollow"
data-social-share
data-mobile-only="true"
style="display: none"
class="mdc-icon-button fa-icons">
<span class="fab fa-whatsapp"></span>
</a>
<button id="native-share"
class="mdc-icon-button fa-icons"
style="display: none;">
<span class="fas fa-share-alt"></span>
</button>
</div></div>
<div class="article__published">
<div>
<span class="mdc-typography--subtitle2">Published:</span>
<span class="mdc-typography--body2">4:05 PM February 1, 2022</span>
</div>
<!-- publishDate?datetime?long: 1643731539000 -->
<!-- updateDate?datetime?long: 1643732635000 -->
<!-- timestampDifference: 1096000 -->
<div>
<span class="mdc-typography--subtitle2">Updated: </span>
<span class="mdc-typography--body2">4:23 PM February 1, 2022</span>
</div>
</div>
<div class="item-media">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/image/8661302/landscape_ratio16x9/615/346/e2445714fab97a14d1b53ca8af9c3b84/Kh/gettyimages-668406368.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/8661302/landscape_ratio16x9/987/555/e2445714fab97a14d1b53ca8af9c3b84/yv/gettyimages-668406368.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/8661302/landscape_ratio16x9/640/360/e2445714fab97a14d1b53ca8af9c3b84/Kr/gettyimages-668406368.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/image/8661302/landscape_ratio16x9/448/252/e2445714fab97a14d1b53ca8af9c3b84/xF/gettyimages-668406368.jpg" alt="The main street of Riquewihr in Alsace with its colourful houses and flowers" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/image/8661302/landscape_ratio16x9/448/252/e2445714fab97a14d1b53ca8af9c3b84/xF/gettyimages-668406368.jpg" alt="The main street of Riquewihr in Alsace with its colourful houses and flowers" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div>
<div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Riquewihr, France&#39;s most welcoming destination</span>
<span class="item-media__copyright">- Credit: Free artist/Getty Images/iStockphoto</span>
</p>
</div>
</div><div id="ad-slot-inimage" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-inimage');
console.log('display called for: ad-slot-inimage');
});
</script>
</div>
<div id="ad-slot-1x4" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-1x4');
console.log('display called for: ad-slot-1x4');
});
</script>
</div>
<div class="article__detail-text mdc-typography--body1" >
<p><strong>Riquewihr, a stop-off on the Route des Vins d’Alsace, has been praised for its hospitality in Booking.com’s Traveller Review Awards</strong></p><p>Postcard-perfect medieval village? Tick. Colourful half-timbered houses adorned with flowers? Also tick. Warm welcome for visitors? Big tick. <a href="https://www.ribeauville-riquewihr.com/en/discover/riquewihr.htm" target="_blank" rel="nofollow">Riquewihr</a> in eastern France already had everything going for it, but now it has the cherry on the cake – it has been named the most welcoming place in France in the <a href="https://news.booking.com/en-us/bookingcom-reveals-the-traveller-review-awards-2022-recipients-and-this-years-most-welcoming-places-on-earth/" target="_blank" rel="nofollow">2022 Booking.com Traveller Review Awards</a> thanks to the hospitality it offers tourists.</p>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/image/8661414/landscape_ratio16x9/615/346/623dbb11669fed1e52e1ab47e2cf29cc/bF/36155487676-b84316ab80-o.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/8661414/landscape_ratio16x9/987/555/623dbb11669fed1e52e1ab47e2cf29cc/vT/36155487676-b84316ab80-o.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/8661414/landscape_ratio16x9/640/360/623dbb11669fed1e52e1ab47e2cf29cc/Xv/36155487676-b84316ab80-o.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/image/8661414/landscape_ratio16x9/448/252/623dbb11669fed1e52e1ab47e2cf29cc/ep/36155487676-b84316ab80-o.jpg" alt="Riquewihr street with cafés and tourists on a sunny day" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/image/8661414/landscape_ratio16x9/448/252/623dbb11669fed1e52e1ab47e2cf29cc/ep/36155487676-b84316ab80-o.jpg" alt="Riquewihr street with cafés and tourists on a sunny day" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Riquewihr is a hit with tourists </span>
<span class="item-media__copyright">- Credit: OT Pays de Ribeauvillé-Riquewihr</span>
</p>
</div>
</div>
<div id="ad-slot-mpu-1" class="advert lp_track">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
if (googletag.pubads().getTargeting('device')[0] === "desktop") {
var thisParentElem = document.getElementById("ad-slot-mpu-1").closest(".advert");
var targetElem = document.getElementById("ad-slot-mpu-1--desktop");
targetElem.insertAdjacentElement("afterend", thisParentElem);
}
googletag.display('ad-slot-mpu-1');
console.log('display called for: ad-slot-mpu-1');
});
</script>
</div>
<p lang="EN-GB" xml:lang="EN-GB"> The Haut-Rhin village was recognised for its hard work in the accommodation booking platform’s tenth annual awards, which drew upon over 232 million verified traveller reviews to crown its champions. Situated at the heart of Alsace's wine country, it's a key stop-off on the Route des Vins d’Alsace, France’s oldest wine route, which draws oenophiles from around the world to taste the region’s bounty. It also boasts the accolade of being a member of France's Plus Beaux Villages (Most Beautiful Villages) association and is a great place to be based to experience the best of Alsace’s culture and gastronomy.  </p>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/image/8661416/landscape_ratio16x9/615/346/57b468d7b5fdbc3971dd8f35e69ea6/Eh/37161043395-7b59d02b5e-o.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/8661416/landscape_ratio16x9/987/555/57b468d7b5fdbc3971dd8f35e69ea6/iX/37161043395-7b59d02b5e-o.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/8661416/landscape_ratio16x9/640/360/57b468d7b5fdbc3971dd8f35e69ea6/JX/37161043395-7b59d02b5e-o.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/image/8661416/landscape_ratio16x9/448/252/57b468d7b5fdbc3971dd8f35e69ea6/Ix/37161043395-7b59d02b5e-o.jpg" alt="Riquewihr in Alsace surrounded by vineyards in late summer" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/image/8661416/landscape_ratio16x9/448/252/57b468d7b5fdbc3971dd8f35e69ea6/Ix/37161043395-7b59d02b5e-o.jpg" alt="Riquewihr in Alsace surrounded by vineyards in late summer" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Riquewihr is at the heart of Alsace&#39;s wine country</span>
<span class="item-media__copyright">- Credit: OT Pays de Ribeauvillé-Riquewihr</span>
</p>
</div>
</div>
<div id="ad-slot-teads" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-teads');
console.log('display called for: ad-slot-teads');
});
</script>
</div>
<p lang="EN-GB" xml:lang="EN-GB">Riquewihr is famous for its traditional Alsatian architecture, including the Dolder Tower, home to a museum showcasing the village’s medieval history. Whatever season you visit, you can be assured of a great time – the Christmas period is a particular highlight as the village dons its festive finery.</p>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/image/8661418/landscape_ratio16x9/615/346/1d0b070ed65fb4609f3862465fdbf97f/st/50397747502-44bb06a447-o.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/8661418/landscape_ratio16x9/987/555/1d0b070ed65fb4609f3862465fdbf97f/Kz/50397747502-44bb06a447-o.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/8661418/landscape_ratio16x9/640/360/1d0b070ed65fb4609f3862465fdbf97f/Pr/50397747502-44bb06a447-o.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/image/8661418/landscape_ratio16x9/448/252/1d0b070ed65fb4609f3862465fdbf97f/Wl/50397747502-44bb06a447-o.jpg" alt="A fountain in Riquewihr, Alsace" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/image/8661418/landscape_ratio16x9/448/252/1d0b070ed65fb4609f3862465fdbf97f/Wl/50397747502-44bb06a447-o.jpg" alt="A fountain in Riquewihr, Alsace" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Savour the traditional way of life in Alsace in Riquewihr</span>
<span class="item-media__copyright">- Credit: Quentin Gachon/OT Pays de Ribeauvillé-Riquewihr</span>
</p>
</div>
</div><p lang="EN-GB" xml:lang="EN-GB"> Riquewihr wasn’t the only Alsace village in the spotlight in the Traveller Review Awards – nearby Ribeauvillé came second in the rankings, while Colmar and Eguisheim rounded out the top ten in ninth and tenth place respectively. </p>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/image/8661444/landscape_ratio16x9/615/346/724bdd406327055ffdc69c2b20a85b23/lf/50396922783-86940aca28-o.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/8661444/landscape_ratio16x9/987/555/724bdd406327055ffdc69c2b20a85b23/MB/50396922783-86940aca28-o.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/8661444/landscape_ratio16x9/640/360/724bdd406327055ffdc69c2b20a85b23/Ph/50396922783-86940aca28-o.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/image/8661444/landscape_ratio16x9/448/252/724bdd406327055ffdc69c2b20a85b23/zX/50396922783-86940aca28-o.jpg" alt="A beautiful old street in Riquewihr on a sunny day with a few tourists" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/image/8661444/landscape_ratio16x9/448/252/724bdd406327055ffdc69c2b20a85b23/zX/50396922783-86940aca28-o.jpg" alt="A beautiful old street in Riquewihr on a sunny day with a few tourists" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Ribeauvillé was also lauded for its warm welcome in the awards</span>
<span class="item-media__copyright">- Credit: Quentin Gachon/OT Pays de Ribeauvillé-Riquewihr</span>
</p>
</div>
</div><p lang="EN-GB" xml:lang="EN-GB">Elsewhere in France, the wine-producing paradise of Saint-Émilion in Gironde came third, followed by Saint-Aignan, Moustiers-Sainte-Marie, Albi, Verdun and in eighth place, Wimereux.  </p> <div class="OUTBRAIN"
data-ob-contentUrl="https://www.completefrance.com/travel/holidays/riquewihr-is-the-most-welcoming-village-in-france-8661270"
data-widget-id="AR_2"
data-ob-installation-key="ARCHA2B5LD0KOJB7DQHPJJB86"
></div>
</div>
<div class="mdc-chip-set">
<div class="mdc-chip" tabindex="0">
<a class="am-subject-tag mdc-chip__text" href="/topics/france-travel">France Travel</a> </div>
<div class="mdc-chip" tabindex="0">
<a class="am-subject-tag mdc-chip__text" href="/topics/french-museums">French museums</a> </div>
<div class="mdc-chip" tabindex="0">
<a class="am-subject-tag mdc-chip__text" href="/topics/french-attractions">French attractions </a> </div>
<div class="mdc-chip" tabindex="0">
<a class="am-subject-tag mdc-chip__text" href="/local-news/haut-rhin-news">Haut-Rhin News</a> </div>
<div class="mdc-chip" tabindex="0">
<a class="am-subject-tag mdc-chip__text" href="/local-news/grand-est-news">Grand-Est News</a> </div>
</div> </div>
<div class="flex-grid__item flex-grid__item--span-12 flex-grid__item--span-4-desktop order-5-phone">
<section>
<h2 class="section-component__heading mdc-typography--headline4">Don&#39;t Miss</h2>
<div class="mdc-layout-grid__inner">
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/living-in-france/eco-friendly-france-5-new-laws-for-2022-8613196" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/image/8613204/portrait_ratio1x1/138/138/8464f1c1be00416abfac9f7ce4967d82/UU/gettyimages-1309988988.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/8613204/portrait_ratio1x1/138/138/8464f1c1be00416abfac9f7ce4967d82/UU/gettyimages-1309988988.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/8613204/portrait_ratio1x1/138/138/8464f1c1be00416abfac9f7ce4967d82/UU/gettyimages-1309988988.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/image/8613204/portrait_ratio1x1/138/138/8464f1c1be00416abfac9f7ce4967d82/UU/gettyimages-1309988988.jpg" alt="France has committed to fighting climate change" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/image/8613204/portrait_ratio1x1/138/138/8464f1c1be00416abfac9f7ce4967d82/UU/gettyimages-1309988988.jpg" alt="France has committed to fighting climate change" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div>
<div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
<span
class="overline__category">French law </span> </p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">Eco-friendly France: 5 new laws for 2022 plus 5 more for the future</h4>
</div>
<div class="mdc-card__info">
<!-- author override: false -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">Vicky Leigh</p>
</div>
<img class="badge__image" alt="Author Picture Icon" src="https://images.cm.archant.co.uk/resource/image/8354380/author_image_thumbnail/125/125/3176eb8e8f26339605d5041d0ecad2d4/kh/headshot-with-background.jpg" loading="lazy" />
</div> </div>
</div>
</a>
</div> </div>
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/living-in-france/actor-dirk-bogarde-and-his-love-of-france-8570668" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/image/8570680/portrait_ratio1x1/138/138/4cc38229ba2dd20a85a0f682ec0b3083/Sv/untitled-design-2-.png" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/8570680/portrait_ratio1x1/138/138/4cc38229ba2dd20a85a0f682ec0b3083/Sv/untitled-design-2-.png" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/8570680/portrait_ratio1x1/138/138/4cc38229ba2dd20a85a0f682ec0b3083/Sv/untitled-design-2-.png" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/image/8570680/portrait_ratio1x1/138/138/4cc38229ba2dd20a85a0f682ec0b3083/Sv/untitled-design-2-.png" alt="Dirk Bogarde and his home in Provence, Le Haut Clermont" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/image/8570680/portrait_ratio1x1/138/138/4cc38229ba2dd20a85a0f682ec0b3083/Sv/untitled-design-2-.png" alt="Dirk Bogarde and his home in Provence, Le Haut Clermont" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div>
<div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
<span
class="overline__category">Living in France </span> </p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">Dirk Bogarde’s France: the legendary actor’s happy place </h4>
</div>
<div class="mdc-card__info">
<!-- author override: false -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">Amanda Hodges</p>
</div>
<span class="badge__image--icon material-icons">person</span>
</div> </div>
</div>
</a>
</div> </div>
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/french-property/buying-and-selling/renovated-chateau-in-france-like-dick-and-angel-8636974" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/image/8637590/portrait_ratio1x1/138/138/c350a01b38dbca9e8295864a886aab66/jI/analytics-dick-and-angel.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/8637590/portrait_ratio1x1/138/138/c350a01b38dbca9e8295864a886aab66/jI/analytics-dick-and-angel.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/8637590/portrait_ratio1x1/138/138/c350a01b38dbca9e8295864a886aab66/jI/analytics-dick-and-angel.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/image/8637590/portrait_ratio1x1/138/138/c350a01b38dbca9e8295864a886aab66/jI/analytics-dick-and-angel.jpg" alt="Sold: A €499,000 renovated château in Gascony, France" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/image/8637590/portrait_ratio1x1/138/138/c350a01b38dbca9e8295864a886aab66/jI/analytics-dick-and-angel.jpg" alt="Sold: A €499,000 renovated château in Gascony, France" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div>
<div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
<span
class="overline__category">French Property News</span> </p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">We still want to escape to the château – but not to do a Dick and Angel! </h4>
</div>
<div class="mdc-card__info">
<!-- author override: false -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">Ruth Wood</p>
</div>
<img class="badge__image" alt="Author Picture Icon" src="https://images.cm.archant.co.uk/resource/image/8357870/author_image_thumbnail/125/125/f595927216534f57482e611e88e13667/ty/ruth-wood-1-.jpg" loading="lazy" />
</div> </div>
</div>
</a>
</div> </div>
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/living-in-france/work-and-retirement/long-stay-working-visas-for-france-8606218" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/image/8606376/portrait_ratio1x1/138/138/a77611f3b6d5061d28614839b6eb8781/tM/kate-kurdziej-2.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/8606376/portrait_ratio1x1/138/138/a77611f3b6d5061d28614839b6eb8781/tM/kate-kurdziej-2.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/8606376/portrait_ratio1x1/138/138/a77611f3b6d5061d28614839b6eb8781/tM/kate-kurdziej-2.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/image/8606376/portrait_ratio1x1/138/138/a77611f3b6d5061d28614839b6eb8781/tM/kate-kurdziej-2.jpg" alt="Kate Kurdziej " class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/image/8606376/portrait_ratio1x1/138/138/a77611f3b6d5061d28614839b6eb8781/tM/kate-kurdziej-2.jpg" alt="Kate Kurdziej " class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div>
<div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
<span
class="overline__category">Visas</span> </p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">Visa pro: acquiring long-stay visas to work in France</h4>
</div>
<div class="mdc-card__info">
<!-- author override: true -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">Kate Kurdziej</p>
</div>
<img class="badge__image" alt="Logo Icon" src="/resource/crblob/7304880/b8ef5b2ceb825c85e8d686853d989b9d/logo-icon-png-data.png" loading="lazy" />
</div> </div>
</div>
</a>
</div> </div>
</div>
</section>
<div id="ad-slot-mpu-1--desktop"></div>
</div>
<div class="flex-grid__item flex-grid__item--span-12">
<div id="ad-slot-lb-2" class="advert lp_track"></div>
</div>
<div class="flex-grid__item flex-grid__item--span-12 flex-grid__item--span-8-desktop">
<div id="ad-slot-mpu-6" class="advert lp_track"></div>
<div id="ad-slot-mpu-7" class="advert lp_track"></div>
<div id="ad-slot-mpu-8" class="advert lp_track"></div>
<div id="ad-slot-mpu-9" class="advert lp_track"></div>
<div id="ad-slot-mpu-10" class="advert lp_track"></div>
<aside id="OutbrainContainer">
<div class="OUTBRAIN"
data-ob-contentUrl="https://www.completefrance.com/travel/holidays/riquewihr-is-the-most-welcoming-village-in-france-8661270"
data-widget-id="AR_1"
data-ob-installation-key="ARCHA2B5LD0KOJB7DQHPJJB86"
>
</div>
</aside>
<script>
let observer = new MutationObserver(mutationRecords => {
for(let mutation of mutationRecords) {
for(let node of mutation.addedNodes) {
if (!(node instanceof HTMLElement)) continue;
if (node.matches('div[class*="ob-smartfeed-joker"]')) {
console.log("Coremedia > advert.ftl > mutation observer: div ID " + node.firstChild.id + " moved into OB Joker.");
let childDivId = node.firstChild.id;
if(childDivId.includes('article-comments-coral')){
if((typeof tp.pianoId.isUserValid() !=='undefined') && tp.pianoId.isUserValid()){
let pianoToken = tp.pianoId.getToken();
convertToken(pianoToken);
} else {
let nullToken="";
initCoral(nullToken)
}
} else if (childDivId.includes('ad-slot-mpu')){
fetchAdByDivId(childDivId);
} else {
}
}
}
}
});
observer.observe(document.querySelector("#OutbrainContainer"), {
childList: true,
subtree: true,
});
</script>
<div id="article-comments-coral" class="lp_disqus"></div>
<script type="text/javascript">
let awsEndpoint = "https://wxpuf3c49j.execute-api.eu-west-2.amazonaws.com/Prod";
let coralRootUrl = "https://comments.archant.co.uk";
let coralSrc = "https://comments.archant.co.uk/assets/js/embed.js";
let coralEmbed;
tp = window["tp"] || [];
tp.push(["init", function() {
if(tp.pianoId.isUserValid()){
let pianoToken = tp.pianoId.getToken();
convertToken(pianoToken);
} else {
let nullToken="";
initCoral(nullToken)
}
}]);
function convertToken(pianoToken) {
let myHeaders = new Headers();
myHeaders.append("Content-Type", "text/plain");
myHeaders.append("Accept", "*/*");
let raw = pianoToken;
let requestOptions = {
method: 'POST',
headers: myHeaders,
body: raw,
redirect: 'follow'
};
fetch(awsEndpoint, requestOptions)
.then(response => {
return (response.text());
})
.then(result => {
console.log(result);
initCoral(result);
})
}
function initCoral(token){
let d = document, s = d.createElement('script');
s.src = coralSrc;
s.async = false;
s.defer = true;
s.onload = function() {
coralEmbed = Coral.createStreamEmbed({
bodyClassName: "FRA",
id: "article-comments-coral",
autoRender: true,
rootURL: coralRootUrl,
storyID: "fra-8661270",
storyURL: window.location.origin + window.location.pathname,
accessToken: token,
events: function(events) {
events.on("loginPrompt", function() {
pianoLogin();
});
events.on("signOut.success", function() {
pianoLogout();
});
events.on("signOut.error", function() {
console.error("Coral: signOut error");
});
}
});
};
(d.head || d.body).appendChild(s);
}
</script>
</div>
</div></div>
</div>
<footer class="footer lp_footer">
<div class="footer-block footer-block--links">
<ul>
<li><a href="/newsletters" >Newsletters</a></li>
<li><a href="/about-us" >About Us</a></li>
<li><a href="/contact-us" >Contact Us</a></li>
<li><a href="https://www.archanthub.co.uk/france-magazines" target="_blank" rel="noopener">Advertise With Us</a></li>
<li><a href="/all-topics" >All Topics</a></li>
<li><a href="/complaints" >Complaints</a></li>
<li><a href="https://www.archant.co.uk/join" target="_blank" rel="noopener">Jobs at Archant</a></li>
<li><a href="https://www.archant.co.uk/contibutors-charter" target="_blank" rel="noopener">Contributors Charter</a></li>
<li><a href="https://www.archant.co.uk/articles/cookies-policy" target="_blank" rel="noopener">Cookie Policy</a></li>
<li><a href="https://www.archant.co.uk/articles/privacy-policy" target="_blank" rel="noopener">Privacy Policy</a></li>
<li><a href="https://www.archant.co.uk/articles/terms-conditions/" target="_blank" rel="noopener">Terms &amp; Conditions</a></li>
<li><a href="https://www.archant.co.uk" target="_blank" rel="noopener">Archant</a></li>
<li><a href="#" class="optanon-toggle-display">Manage Cookies</a></li>
</ul>
</div>
<div class="footer-block footer-block--badges">
<img alt="IPSO Regulated" src="/resource/crblob/7304810/92f83a2a0e0906a5977c6c256f81db1b/ipso-regulated-white-png-data.png"/>
</div>
<div class="footer-block footer-block--social">
<ul>
</ul>
</div>
<div class="footer-block footer-block--copyright">2022 &copy; Archant Community Media Ltd</div>
<div class="pianolow"></div>
<div id="backgroundForStickyAdOverFooter" style="height: 90px">&nbsp;</div>
</footer> </main><script src="/resource/themes/archant-shared/js/commons-7305068-5.js" ></script><script src="/resource/themes/archant-shared/js/archant-shared-7305066-10.js" ></script></body></html>
